burzurq ?

Disable System Restore

Howto disable system restore in Windows ME.

I have not found system restore to be reliable so I have disabled it on my home PC. In My opinion the best form of "Roll-Back" technology is a three-part process. The first would be a separate partition for data storage. The second would be drive image software. The third and final step would be backing up all data to removable disk on a regular [daily] basis.

The separate partition for data allows you to format and reinstall the operating system if a complicated error occurs without worrying [as much] about the data being lost forever. The drive image software allows you to quickly reinstall the operating system and software and the daily backups help secure your data.

Disable system restore at your own risk !

1.In Control Panel, Scheduled Tasks, disable or delete the PCHealth entry.

2.In Control Panel, System Properties, Performance Tab, File System Properties button, Troubleshooting Tab, check "Disable System Restore".

Somehow, even with System Restore disabled, the _RESTORE folder continues to fill up. The next few steps stop that from happening :

3.Go to DOS using a Start Up Disk. At the prompt, type deltree c:\_RESTORE Answer y at the prompt.

4.At the prompt, type echo This is a Dummy File > c:\_RESTORE

5.Turn all file attributes on : attrib c:\_RESTORE +r +a +s +h.

6.Remove the Start Up Disk and restart the computer.

7.In Start/Run, type msconfig , click on the Startup tab. Uncheck *StateMgr and PCHealth. After you reboot, you’ll see "You are using Selective Startup.." Click on "Don’t show this dialogue again."

Thanks to Renaissance Man for providing these instructions.

ShutMeUpOrDown:)

Navigate

netrn.net

Spyware Warrior


Ribbert